Résolu

Message Publié par brez  le Dim 15 Fév 2015 - 21:09

Salut.
Voila deux jour que j'ai changer de carte graphique (de la gtx 570 dcu2 a la r9 280 x msi) mais elle crash sur tout les jeux avec soit un ecran rouge soit une image figer !
je n'avais pas de probleme avec l'autre carte a par les fps qui faisais du yoyo sur bf4 .
j'ai essayer plusieurs driver ainsi qu'un autre bios gpu
tout mon pc est a jour (enfin je pense )
merci.

config:
i7 4770k
msi z87 g45 gaming
12 g ddr3
r9 280 x msi
alim 650 w 80+
win 8.1
avatar

brez
Nouveau Membre

Messages : 5

Résolu

Message Publié par Sandrock_Cyril  le Dim 15 Fév 2015 - 21:30

Bonjour,

Retour S.A.V; il est probable, par rapport à ce qui est dit dans votre sujet, que votre carte graphique soit tout simplement HS.
Essayez de voir si vous avez la possibilité de la tester sur un autre pc.
avatar

Sandrock_Cyril


Messages : 867

Résolu

Message Publié par brez  le Dim 15 Fév 2015 - 21:34

Je vais la tester sur un autre pc de suite , c'est une bonne idée !
par contre le sav c'est mort car c'est une occase mais je connais le vendeur et lui la faisais tournée sans probleme ! mais pas avec de gros jeu ...
J'ai vue un autre sujet semblable au mien que "Erayser" avez resolu
avatar

brez
Nouveau Membre

Messages : 5

Résolu

Message Publié par Sandrock_Cyril  le Dim 15 Fév 2015 - 22:07

Donnez le lien du sujet en question.

Si des crash et artefacts surviennent lors de jeux "gourmand" c'est peut être dû à une surchauffe de la carte. Soit parce que le boîtier est mal ventilé ou par un défaut de fabrication provoquant une surchauffe anormale de composant(s).
avatar

Sandrock_Cyril


Messages : 867

Résolu

Message Publié par Erayser  le Dim 15 Fév 2015 - 22:14

brez a écrit:Je vais la tester sur un autre pc de suite , c'est une bonne idée !
par contre le sav c'est mort car c'est une occase mais je connais le vendeur et lui la faisais tournée sans probleme ! mais pas avec de gros jeu ...
J'ai vue un autre sujet semblable au mien que "Erayser" avez resolu  

J'ai en effet résolu un problème avec les cartes AMD avec leurs pilotes mais uniquement pour le jeu Homeworld2 afin de faire tourner nos mods dessus.
avatar

Erayser


Messages : 6200

Résolu

Message Publié par brez  le Dim 15 Fév 2015 - 22:23

Ha ok ok .
j'ai tester la carte sur n autre pc a l'instant win 7 et pas de crash rien sa tourne encore !!
sur le pc qui deconne je n'ai pas acces a la gestion d'alimentation je pense que ccleaner la effacer sa peut venir de la ?
et j'ai souvent une erreur amdkmdap
avatar

brez
Nouveau Membre

Messages : 5

Résolu

Message Publié par Sandrock_Cyril  le Dim 15 Fév 2015 - 22:38

Il faut aussi bien désinstaller les pilotes nvidia (dossier temporaire aussi à la racine du hdd) puis éteindre le pc et enlever la carte graphique, mettre la nouvelle et installer les pilotes correspondant.

Pensez à regarder le site et forum d'AMD.

Si non... repartez avec un système d'exploitation propre autrement dit réinstaller le système complet.
avatar

Sandrock_Cyril


Messages : 867

Résolu

Message Publié par brez  le Dim 15 Fév 2015 - 22:44

je vais faire sa merci je vous tien au courant .
avatar

brez
Nouveau Membre

Messages : 5

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé



Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum