Résolu

Message Publié par Mitchi  le Ven 13 Fév 2015 - 19:25

Tout d'abord merci les gars pour ce petit bijou! Je me refais des batailles épiques grâce à vous :)
Alors voilà, J'ai un soucis d'affichage des vaisseaux sur SSC, en gros quand je prends les Wraiths parfois lorsque je construit un vaisseau (ça arrive avec toute sorte de vaisseau) j'ai une espèce d'ovale rouge sang avec des bandes noires qui sors au lieu du bon vaisseau. C'est plutôt gênant et un peu moche faut dire puisque cette chose ne rempli même pas les fonctions de ce qu'elle est censé être.

Voilà a quoi ce truc ressemble :



 quelqu'un a déjà vu ça ?


[Edit] PS : Désolé pour la qualité de l'image j'ai du revenir en basse pour pouvoir screen sinon j'avais une image noire
avatar

Mitchi
Nouveau Membre

Messages : 3

Résolu

Message Publié par Samantha-Carter  le Ven 13 Fév 2015 - 19:29

bonjour à toi cela est tout a fait normal ^^ pour les Wraiths

ce n 'est pas un bug..
avatar

Samantha-Carter


Messages : 147

Résolu

Message Publié par Kanet  le Ven 13 Fév 2015 - 19:33

En effet, la plupart des vaisseaux wraiths ont cela à la fin de la construction, ces vaisseaux apparaissent vite mais finissent de se construire dans ces cocons dans l'espace.
avatar

Kanet


Messages : 544

Résolu

Message Publié par Mitchi  le Ven 13 Fév 2015 - 19:36

Le soucis c'est que cette chose reste pendant toute la partie
avatar

Mitchi
Nouveau Membre

Messages : 3

Résolu

Message Publié par Samantha-Carter  le Ven 13 Fév 2015 - 19:40

ah bas effectivement là c'est plus embêtant normalement cela apparait et reste un peut puis disparait et le vaisseaux apparait cela est bien un bug
avatar

Samantha-Carter


Messages : 147

Résolu

Message Publié par Mitchi  le Ven 13 Fév 2015 - 20:30

Finalement en réinstallant le mod ça me semble réparé les vaisseaux sortent bien des cocons au bout de quelques instants. Je ne sais toujours pas d'où a pu provenir ce bug en tout cas c'est réglé. En espérant que ça ne crash plus.

Merci pour l'aide les gars :)
avatar

Mitchi
Nouveau Membre

Messages : 3

Résolu

Message Publié par Kalagan  le Ven 13 Fév 2015 - 20:35

Le problème étant résolu, je verrouille le sujet. Bon jeu Mitchi =)
avatar

Kalagan


Messages : 1383

http://www.phoenix-interactive.net/

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé



Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum