Résolu

Message Publié par garlok44  le Lun 5 Jan 2015 - 19:52

bon j'ai installer le jeu depuis hier  mais  aléatoirement et sans action spécifique le jeu se ferme sans message d'erreur    le seul bug que j'ai pu remarqué c'est  les textures des planètes qui   sont soit striés  soit on tendance a disparaître un peu   peut être   un bug du au dernier driver sur ma 560TI  ???
avatar

garlok44
Membre Phoenixien

Messages : 10

Résolu

Message Publié par Sandrock_Cyril  le Lun 5 Jan 2015 - 20:03

Bonjour,

Avez-vous installé la mise à jour v1.1 de Homeworld2 avant d'installer le mod?

PS: Mise à jour doit être dans la même langue que le jeu.
avatar

Sandrock_Cyril


Messages : 867

Résolu

Message Publié par garlok44  le Lun 5 Jan 2015 - 22:58

oui mise a jour fr installé
avatar

garlok44
Membre Phoenixien

Messages : 10

Résolu

Message Publié par Erayser  le Mar 6 Jan 2015 - 1:01

Est-ce que l'amélioration OpenGL est activée ? Si oui, enlevez là. OpenGL est une technologie typiquement AMD et certaines Nvidia ne supportent pas très bien cette technologie.
avatar

Erayser


Messages : 6200

Résolu

Message Publié par garlok44  le Mar 6 Jan 2015 - 7:25

je tenterais sa dommage si passe pas c'etait bien jolie!!
avatar

garlok44
Membre Phoenixien

Messages : 10

Résolu

Message Publié par ivans350000  le Mer 7 Jan 2015 - 9:40

C'est vrai que OpenGL ajoute un gros plus je trouve, c'est dommage comme même quand même.
avatar

ivans350000
Membre vérifié

Messages : 773

http://ivans350000.free.fr

Résolu

Message Publié par garlok44  le Mer 7 Jan 2015 - 22:50

bon bas bizarre je rejoue se soir sans désinstaller les fichiers mais par contre j'ai jouer goauld et bas depuis tout a l'heure pas de plantage alors soit quelque chose provoquais un bug hier au jeux soit j'aurai seulement le soucis avec les tauri???
avatar

garlok44
Membre Phoenixien

Messages : 10

Résolu

Message Publié par Lydéric  le Jeu 8 Jan 2015 - 9:48

pour le savoir réessaye avec les Tau'ris, tu joué Goa'uld l'IA joué qu'elle race ?
avatar

Lydéric


Messages : 1063

Résolu

Message Publié par garlok44  le Jeu 8 Jan 2015 - 10:18

j'avais mis un peu de tout du tauri du goauld et du wraith
avatar

garlok44
Membre Phoenixien

Messages : 10

Résolu

Message Publié par Lydéric  le Jeu 8 Jan 2015 - 10:28

il y a de forte chance que le plantage que tu ais eu, n'est pas eu lieu à cause des Tau'ris cars le jeu n'as pas planté alors que l'IA joué avec. Cependant il faudrait que tu réessaye avec les Tau'ris pour être sûr.
avatar

Lydéric


Messages : 1063

Résolu

Message Publié par garlok44  le Sam 17 Jan 2015 - 20:01

Bon je viens de jouer Tau'ri pas mal de temps le souci n'est pas revenu  aucun retour au bureau Tire la langue Tire la langue Tire la langue Tire la langue

Par contre mais saligaud vous avez programmé une IA vicieuse  en mode facile  et les 6 équipes je me fais attaquer par les deux équipes goaulds qui pourtant sont ennemies en même temps !! Avec des vaisseaux amiraux  je résiste pas  faut dire je suis un peu rouillé.
avatar

garlok44
Membre Phoenixien

Messages : 10

Résolu

Message Publié par Kalagan  le Sam 17 Jan 2015 - 20:51

Non l'IA n'est pas vicieuse en facile, seulement en expert Trop drôle!

M'enfin bref, le problème étant résolu je ferme le sujet. Merci de votre fidélité =D
avatar

Kalagan


Messages : 1349

http://www.phoenix-interactive.net/

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé



Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum