Résolu

Message Publié par OveerZHD  le Lun 29 Oct 2012 - 11:44

Bonjour, je n'ai pas trouvé de réponse pour ce problème alors je poste ici. Le problème est que quand je suis en jeu et qu'il commence à y avoir des tirs je bug et sa devient injouable. Pourtant j'ai une config de guerre  Cool ! I7 2600k, gtx 570, 16 GB de ram... Si quelqu'un aurait une solution je lui en saurait très reconnaissant :bounce:
avatar

OveerZHD
Membre Phoenixien

Messages : 30

Résolu

Message Publié par Atlantis  le Lun 29 Oct 2012 - 11:47

c'est quand Atlantis tire ses drones non ?
si oui ça vient du mod pas de toi ! nous essayons de résoudre le problème...
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par OveerZHD  le Lun 29 Oct 2012 - 11:49

Enfaite non c'est tout le temps même quand je joue pas avec les Lantiens et la Thori.
avatar

OveerZHD
Membre Phoenixien

Messages : 30

Résolu

Message Publié par Erayser  le Lun 29 Oct 2012 - 11:56

Dans ce cas, modifie les options vidéos. Quel est ton système d'exploitation ?
avatar

Erayser


Messages : 6384

Résolu

Message Publié par Atlantis  le Lun 29 Oct 2012 - 12:04

ah mon avis, 7,
J'ai un pc sous seven, et le jeu fonctionne très bien, donc je sais pas si ça vient de ça !
essais de jouer sans le mod et dit nous si tu lag aussi !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par OveerZHD  le Lun 29 Oct 2012 - 12:36

J'ai windows 7 et j'ai déjà essayer en mettant au minimum rien ne change, j'ai activé vsync ça améliore un peu mais pas grand chose. Et j'ai essayer sans le mod mais rien ne change. :(
avatar

OveerZHD
Membre Phoenixien

Messages : 30

Résolu

Message Publié par Atlantis  le Lun 29 Oct 2012 - 13:23

donc ça vient pas du mod, bonne nouvelle pour nous xD !
ça c'est des problèmes de compatibilité, homeworld n'est plus tout jeune, et ta configu' est assez avancer !
Si tu t'y connais en OS virtuel, tu peux essayer de jouer avec un linux, mais je garantie rien...
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Lydéric  le Lun 29 Oct 2012 - 13:25

ça ou mettre le jeu en compatibilité xp service pack 1,2 ou 3
avatar

Lydéric


Messages : 1109

Résolu

Message Publié par Pascal76680  le Lun 29 Oct 2012 - 13:44

Ou encore de mettre un PC Virtuel sous XP ...

Car linux ... mouais ... Si le jeu n'est pas compatible faut pas tenter ...
avatar

Pascal76680


Messages : 2146

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Erayser  le Lun 29 Oct 2012 - 14:13

Linux...et pourquoi pas Mac pendant qu'on y est ? (lol)

Homeworld2 ne peut pas du tout blérer linux ni mac donc niveau logiciel d'exploitation...
Peut-être le fait que tu as 16GB de ram...Le jeu des fois est très mal géré par l'ordinateur alors tu sais. Essaie le mod comptabilité NT4, c'est le seul qui vient résoudre beaucoup de problèmes et si tu as encore le problème par la suite, tu devras te contenter soit de réinstaller le jeu voire si tu tiens vraiment au mod, changer ton système d'exploitation mais ça n'appartient qu'à toi seul.

Homeworld 2 a du mal sur les OS 64bits mais bon avec un peu de configuration il marche bien cependant pour 16GB de ram, je ne sais pas comment ton gestionnaire automatique peut gérer ça...
avatar

Erayser


Messages : 6384

Résolu

Message Publié par OveerZHD  le Lun 29 Oct 2012 - 14:44

Merci de vos réponses je vais essayer tout ça !
avatar

OveerZHD
Membre Phoenixien

Messages : 30

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé



Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum