Résolu

Message Publié par Lydéric  le Mar 21 Fév 2012 - 12:19

je viens de faire passer mon pc sous 6GO de ram pour les reconnaitre tous je suis passer sous seven le hic ces que quand je lance le jeu avec la mise a jour 1.1 le je refuse de se lancer alors que en 1.0 il se lance parfaitement malheureusement sous 1.0 on ne vois pas les effet hyper espace et le jeu est assez beugué donc si vous avez une solution merci de me la transmettre
avatar

Lydéric


Messages : 1109

Résolu

Message Publié par Erayser  le Mar 21 Fév 2012 - 12:43

En effet, tu est donc sous Windows 64 bits, donc il te faut un patch compatible 64 bits
avatar

Erayser


Messages : 6384

Résolu

Message Publié par Julian  le Mar 21 Fév 2012 - 12:52

sa pourrais expliquées beuge que j'ai moi aussi XD mai je peut comme jouer XD
avatar

Julian


Messages : 2004

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu

Message Publié par Invité  le Mar 21 Fév 2012 - 14:48

Bizarre, regarde si tu ne peut pas l’exécuter en "Windows XP pack 3" Clin d'oeil
avatar

Invité
Invité


Résolu

Message Publié par Slimbox  le Mar 21 Fév 2012 - 15:04

le docteur a écrit:tous tes pilotes sont a jour ? (la carte graphique surtout).

je suis sous seven 64 bit. je n'ai aucun problème.
Pareil pour moi !
avatar

Slimbox


Messages : 573

Résolu

Message Publié par Erayser  le Mar 21 Fév 2012 - 15:26

Essaie en NT4
avatar

Erayser


Messages : 6384

Résolu

Message Publié par Lydéric  le Mar 21 Fév 2012 - 19:08

expliquer un peu comment faire
oui tout mes driver son a jour
j'ai essayer de le démarrer sous xp pack 3 et sur NT4 sa ne fonctionne toujour pas
avatar

Lydéric


Messages : 1109

Résolu

Message Publié par Sandrock_Cyril  le Mar 21 Fév 2012 - 20:06

Perso, je n'ai aucun problème de compatibilité avec Windows 7 64bit et Homeworld 2. Ca fonctionne sans problème.

Mais vérifie que Homeworld 2 s'installe bien dans le répertoire "Program Files (x86)" et non "Programmes" qui lui est pour les programmes 64bit. Il me semble que cela m'était arrivé les première fois où je l'ai installé.

Pense aussi a mettre à jour Windows.

En espérant que ça t'aide.
avatar

Sandrock_Cyril


Messages : 915

Résolu

Message Publié par Lydéric  le Mar 21 Fév 2012 - 20:59

j'ai trouvé grâce a internet je vais donner ma solution au cas ou sa arriverais a quelqu'un d'autre ! je n'ai trouvé aucun patch 1.1 compatible avec seven sur un forum il disait de passer le jeu en 1.1 est installer un patch no-cd allemand ces le seul compatible avec seven sa m'embete d'utiliser un no-cd mais la j'avais pas d'autre solution
avatar

Lydéric


Messages : 1109

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu

Message Publié par Lydéric  le Mer 22 Fév 2012 - 13:02

Nvidia j'ai meme un message d'erreur tout le temp pour dire que mes driver de carte surpasse le jeu mais sa fonctionne quand meme
avatar

Lydéric


Messages : 1109

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu

Message Publié par Erayser  le Mer 22 Fév 2012 - 13:44

ATI Radeon moi et sous Windows 64 bit et aucun blem =)
avatar

Erayser


Messages : 6384

Résolu

Message Publié par Slimbox  le Mer 22 Fév 2012 - 13:58

NVIDIA GeForce GTX 480 pour moi !
Pas de blem sous windows 7 - 64 bit !
avatar

Slimbox


Messages : 573

Résolu

Message Publié par Space  le Mer 22 Fév 2012 - 15:09

ATI Raedon pour moi et pas de problème sous seven en 64 bits!
avatar

Space
Membre Phoenixien

Messages : 50

Résolu

Message Publié par ivans350000  le Mer 22 Fév 2012 - 19:24

ati amd radeon 6950 hd et seven 64 bit aucun probleme tout fonctionne niquelle
avatar

ivans350000
Membre vérifié

Messages : 775

http://ivans350000.free.fr

Résolu

Message Publié par Sandrock_Cyril  le Mer 22 Fév 2012 - 20:09

ATI Radeon HD5870 et Windows 7 64bit.
Et aussi sur PC portable avec une nVidia GTX260M. Là il me dit que mes pilotes sont anciens mais c'est tout, et ça marche là aussi sans problème.
avatar

Sandrock_Cyril


Messages : 915

Résolu

Message Publié par Pascal76680  le Mer 22 Fév 2012 - 22:44

Pas que tes pilotes sont anciens mais trop récent ...
Moi ayant XP je n'est pas ce problèmes ... en plus j'ai une ATI ... (J'ai été élevée avec NVIDIA ... donc je ne suis pas un Atitient Cool )
avatar

Pascal76680


Messages : 2146

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Invité  le Mar 13 Mar 2012 - 14:09

Sujet résolut, je lock Clin d'oeil
avatar

Invité
Invité


Résolu

Message Publié par Gaullis  le Mar 3 Avr 2012 - 17:54

[Je déplace]
avatar

Gaullis
Membre Phoenixien

Messages : 58

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé



Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum